Microsoft Exchange server support for Exchange Web Services in CIC 2016 R2 or later

Starting with CIC 2016 R2, Interactive Intelligence has removed support for Exchange Web Services for Exchange 2007 (all versions), Exchange 2010, and Exchange 2010 SP1. The minimum supported version is Exchange 2010 SP2. Previous CIC versions will continue to work with Exchange versions they were originally tested with.